[762]#2 Server Crash Report - let us know!

Come here to learn about our [762] Servers, Admin Team or to raise questions you have.
Forum rules
- No: racism/SS/Nazi comments/names/squads. No flaming/insulting.
- No teamkilling on purpose/wait your turn for weapons & vehicles.
- No fighting/AFK commander
- ABC Lines & Main Bases: Do NOT fire into / out of there!
- Planes: only attack fixed positions behind ABCs.
User avatar
Jonatronathan
Server Admin
Server Admin
Posts: 114
Joined: September 29th, 2014, 10:18 am

Re: [762]#2 Server Crash Report - let us know!

Postby Jonatronathan » May 31st, 2019, 7:09 pm

Don't you know what a positns is?
Image

Matt_Baker
Server Admin
Server Admin
Posts: 224
Joined: December 9th, 2014, 6:06 pm

Re: [762]#2 Server Crash Report - let us know!

Postby Matt_Baker » July 4th, 2019, 7:36 pm

Server Number 1. July 4th. Just got around 60 players and it started lagging like crazy. I had to quit because it was unplayable for me.

Just FYI.

Keshash
New Member
New Member
Posts: 1
Joined: July 8th, 2019, 9:09 pm

Re: [762]#2 Server Crash Report - let us know!

Postby Keshash » July 8th, 2019, 9:23 pm

The lag becomes severe after around 65 players are on the server. Multiple people complained about this today on server #1 and it was almost unplayable yesterday at 100players Point Du Hoc with jittering and everyone teleporting every 2 meters instead of running.

The lag today started on Sammatus and continued at Mount Olimpus.

It's definitely not a problem on my end, since I have stable 40 ping and multiple people are experiencing the same.

User avatar
Slayer
Junior Member
Junior Member
Posts: 59
Joined: January 6th, 2017, 10:56 pm

Re: [762]#2 Server Crash Report - let us know!

Postby Slayer » July 16th, 2019, 12:53 pm

Yesterday I played three full rounds (and one, Anctoville, only the last part): Fall of Tobruk, Gold Beach and Dukla Pass. On FoT and Gold there were no problems, but on Dukla the server started lagging, I had "There is a problem with your connection" messages throughout the round. When I fired shells with my tank, they sometimes didn't fire because of the lag. It was pretty unplayable, there was rubberbanding too, other people were mentioning it in the chat as well. I have uploaded the round so you can see for yourself, this time the amount of players awas 50, so I don't think the number of players is the cause of all this.

Video (it's unlisted): https://youtu.be/MUdsAZrgFkw

After four minutes I'm Alt-tabbing out of the game to see if the lag is caused by something on my end (but that wasn't the case).

Check for example:

6:23 (disappearing shell)
7:30 (disappearing shell)
10:13 (disappearing shell)
13:43 (chat)
21:54 (disappearing bullet)
24:32 (rubberbanding)

User avatar
Alubat
Active Member
Active Member
Posts: 209
Joined: October 18th, 2015, 5:12 pm
Location: Danmark

Re: [762]#2 Server Crash Report - let us know!

Postby Alubat » July 17th, 2019, 5:15 pm

Looked at your video @Slayer and I also some times have the same disappearing shell, grenades, bombs etc.
I have experienced this with both 24 or 80 players on server and some times played 60-70 players without any problems.
Also have the rubberbanding/stutter some times, but mostly in close combat equipped with rifle vs any enemy inf.

I dont think every player gets the lags on every map. Seems like it happens to some random people some times. Other times everybody.

I usually dont get a lot of "problem with your connection" only when a round ends since 1-2 years.

Do you rec. stream directly to youtube or rec. to hdd. Both can cause issues like stutter
Try turn off recording and see if any changes ?
Try reset PC turn off/on router&switch




Random Inputs & conspiracy

Virtual servers and general internet security can cause net input lag

Is server by any chance trying to save power on any devices CPU,Netcard, Usb etc. Even linux servers may try to throttle cpu if not disabled in bios etc. Disable all kinds of energy saving/sleep mode
Unplug all not needed devices - USB adapters

Wrong ram voltage/other settings in bios ?

Bad hardware -Motherboard, ram cpu etc.

Temps too high ?

Internal bad electricity. PSU ? Unplug / Replug all Wires/Connectors ?

External bad electricity like waterboiler or refrigirator turning on/off causing electric power spike into PSU

Old not optimal Hdd 7200 rpm or lower can cause system lags, just conncted to pc without being in use.

Voip quality ?
Redirect Voip to another server ?

The waiting time from round end before next map loading is longer than before

I get more often killed without hearing enemy gun sound these days

Some years ago when I played via 3g usb internet modem (ping 160-320) I remember lags and odd ping snowball effect I could watch in stats ingame. Some thing like adding +100 ping or more, jumping from player to player if 3 players or more had higher ping than my self.

Can lag happen when a player gets medal or server collects certain info



Just what came to the top of my head
Keep it up :-)
ImageImage

User avatar
Slayer
Junior Member
Junior Member
Posts: 59
Joined: January 6th, 2017, 10:56 pm

Re: [762]#2 Server Crash Report - let us know!

Postby Slayer » July 17th, 2019, 8:49 pm

Alubat wrote:Looked at your video @Slayer and I also some times have the same disappearing shell, grenades, bombs etc.
I have experienced this with both 24 or 80 players on server and some times played 60-70 players without any problems.
Also have the rubberbanding/stutter some times, but mostly in close combat equipped with rifle vs any enemy inf.

I dont think every player gets the lags on every map. Seems like it happens to some random people some times. Other times everybody.

Thanks, yes, I noticed that some people wrote in chat that they were doing fine (Peter), while others had the same problems as me (Dago).

Alubat wrote:I usually dont get a lot of "problem with your connection" only when a round ends since 1-2 years.

Correct, had the same, this round was an exception.

Alubat wrote:Do you rec. stream directly to youtube or rec. to hdd. Both can cause issues like stutter
Try turn off recording and see if any changes ?
Try reset PC turn off/on router&switch

I use OBS and record to HDD, but I have recorded over 300 videos and not had this problem yet.

Alubat wrote:Not sure about the waterfall/smoke question (asked on discord) maybe I see lags, not sure
maybe you could post a link with specific timestamp ?

Here you go: https://youtu.be/MUdsAZrgFkw?t=1421
You can see here that the waterfall looks bad from a distance, but getting closer makes the "badness" disappear.

Alubat wrote:Can lag happen when a player gets medal or server collects certain info

On the Russian server I crashed to desktop after I received an award (and it wasn't even the correct one, lol). I suspect the award system is not 100% crashproof, and I don't know how 762 got that set up. But it is the biggest difference between 762 servers and other servers. The Russian one started crashing more often lately too, and they recently implemented the award system as well.

So I hate to burst everyone's stats bubble, but that system is my suspect nr 1. Could 762 maybe try and run their servers without any award system for a while? If it keeps crashing as regularly as now my assumption is wrong and we can continue the search.


Return to “Server Information”

Who is online

Users browsing this forum: No registered users and 1 guest